[mythtv-users] scheduling

David Engel david at istwok.net
Fri Sep 10 19:49:36 UTC 2010

On Thu, Sep 09, 2010 at 09:47:40PM -0400, steve reilly wrote:
> had a problem a couple months ago when time warner moved stations
> around.  everythings ok now after re scanning hdhr except for 1
> channel.  for the life of me cant figure out whats up and why no
> schedule info will show up in mythweb so i can schedule a recording
> on an hd channel.

I don't suspect mythweb, but try checking thing without it just to be

> 10 is fox here, and fox hd is 40_1.  now, I edited the channels on
> mythweb same as ive always done, and added the correct xmltvid for
> 40_1 (same xmltvid as 10).  

Is channel 10 SD or HD?  If it's SD, the xmltvids should not be the

> Ive tried unchecking "use onairguide"
> and checking "use onairguide" but still have no data in listings on
> mythweb or guide when watching livetv for 40_1.

Do you use SchedulesDirect?  If so, make sure anything "onairguide" or
EIT related is disabled.

> this is the wierd part.  If i tune to 40_1 and hit info button, the
> info about the show im watching is there.
> how would I get the info to show up in the listing so I can record
> something?   thanks.

The most obvious thing to check is to make sure channel 40_1 is marked
as visible.  If it isn't, change it as nothing will ever get scheduled
on an invisible channel.

If channel 40_1 is marked visible, do other channels on the same input
work?  If not, delete your cards and inputs and re-add them in

If other channels work, all I have left to suggest is to delete the
channel and rescan for it in mythtv-setup.

David Engel
david at istwok.net

More information about the mythtv-users mailing list