[mythtv-users] Upgrading to 0.23.1

Harry Devine lifter89 at comcast.net
Fri Sep 3 00:09:44 UTC 2010

  I saw a few posts a few weeks ago concerning updating to 0.23.1, so I 
followed what they said to update my system.  However, I don't think it 
has taken.  I installed an updated mythbuntu-repos package that the 
Update Manager had listed.  I also updated my /etc/apt/sources.list file 
to include the following (please note that I'm still on Mythbuntu 9.10):

deb http://ppa.launchpad.net/mythbuntu/0.23.1/ubuntu lucid main
deb-src http://ppa.launchpad.net/mythbuntu/0.23.1/ubuntu lucid main

My Update Manager said that there was a new Myth version available 
(26057), so I let it put it on.  The apt log appears like it installed 
it, but when I do mythbackend --version, I get 25423, which is what I've 
been running for quite some time.  The only mythbackend app that I have 
on my system is in /usr/bin.

So, what could be going on here?  Where else can I look to diagnose 
what's going on?  My system is still recording everything fine, I just 
like to update to newer builds.  Just a preference of mine.

Thanks for any help.

More information about the mythtv-users mailing list