[mythtv-users] 0.24 on Debian Squeeze

Brian Wood beww at beww.org
Tue Nov 23 22:44:12 UTC 2010

On Tuesday, November 23, 2010 03:34:25 pm Josu Lazkano wrote:
> Hello list!
> I am trying MythTV 0.24 on Ubuntu Maverick system, but I am a Debian
> fan. I want to install MythTV 0.24 on a Debian Squeeze system. On the
> debian-multimedia repository for the squeeze there is just 0.23
> version.
> Is there any way to get 0.24 version with a "apt-get install" method?
> I see that Christian Marillat (debian-multimedia mantainer) is
> packaging 0.24-0.4 version to Sid version.
> Have you install 0.24 version on a Debian machine?
> Thanks for all and best regards.

I'd guess 0.24 is too new for the Debian folks to consider it "stable".

Someone would need to compile and package it for Squeeze, which the 
Debian folks will probably do, in time. That's the purpose of Sid, to 
test it and see if it merits inclusion in the latest "stable" version, 
before it goes mainstream.

So it's a good sign that 0.24 is in queue for "testing" (Sid).

More information about the mythtv-users mailing list