[mythtv-users] cant access disecq settings

Nick Morrott knowledgejunkie at gmail.com
Thu May 27 23:35:08 UTC 2010

On 27 May 2010 23:46, Richard Morton <richard.e.morton at gmail.com> wrote:
> On 27 May 2010 22:37, Nick Morrott <knowledgejunkie at gmail.com> wrote:
>> On 27 May 2010 21:08, Richard Morton <richard.e.morton at gmail.com> wrote:
>>> I just received my new card to join my 4 DVB-T tuners.
>>> I have locked the DVB-t tuners to different /dev/dvb locations so that
>>> they will be constant.
>>> I have tuned for channels and tried to follow teh guide on mythtv wiki
>>> and parker1.co.uk
>>> I can play BBC Three with mplayer.
>>> When I try to setup the card in Myth I need to setup that there is
>>> just an LNB on the end.
>>> When I enter the Diseqcq screen, it says unconnected, when I try to
>>> select it to change it to LNB the screen flickers, and thats it, it
>>> returns to unconnected. The terminal window has the error:
>>> DiSecqDevTree, Warning: No device tree for cardid 2
>>> any ideas?
>> I'll readily agree that LNB configuration is quite cumbersome - I
>> started to look into what was going on behind the scenes some weeks
>> ago but real life meant I didn't get as far as I wanted. Hopefully
>> I'll have a little more time in the next couple of months to pick up
>> again.
>> With regard to your issue, try this approach and let me know if it helps:
>> i) add the DVB-S card and add the LNB, but leave it as unconnected
>> ii) create a video source, but do not scan for channels
>> iii) attach the video source to the DVB-S input on the Input Connections section
>> iv) go back to the card setup, and edit the LNB settings, which should now stick
>> v) go back to the video source, and you should be able to scan for
>> DVB-S channels
>> Cheers,
>> Nick
> Hi Nick,
> Thanks for the reply; I have just tried that. in step one you say add
> the card _and_ the LNB, not sure how I add the LNB without using
> Disecq settings; which dont work; just get a screen with the one word
> - unconnected... and if I press return the screen flickers as if it is
> trying to refresh, but no luck.

I think I may have slightly misinterpreted your issue - you aren't
able to edit the LNB entry at all at the moment as I now understand
things - I thought the issue was the settings were not sticking (which
I have also seen).

There can be a focus problem with selecting the Unconnected entry, so
pressing Enter once the screen has loaded does not actually do
anything useful (as the entry is not selected by default) but can make
the screen flash. Try pressing the down cursor once, and then press
Enter. You should find the LNB entry gets selected and you can update
the LNB settings as desired.


Nick Morrott

MythTV Official wiki: http://mythtv.org/wiki/
MythTV users list archive: http://www.gossamer-threads.com/lists/mythtv/users

"An investment in knowledge always pays the best interest." - Benjamin Franklin

More information about the mythtv-users mailing list