[mythtv-users] cant access disecq settings

Richard Morton richard.e.morton at gmail.com
Thu May 27 22:46:50 UTC 2010

On 27 May 2010 22:37, Nick Morrott <knowledgejunkie at gmail.com> wrote:
> On 27 May 2010 21:08, Richard Morton <richard.e.morton at gmail.com> wrote:
>> I just received my new card to join my 4 DVB-T tuners.
>> I have locked the DVB-t tuners to different /dev/dvb locations so that
>> they will be constant.
>> I have tuned for channels and tried to follow teh guide on mythtv wiki
>> and parker1.co.uk
>> I can play BBC Three with mplayer.
>> When I try to setup the card in Myth I need to setup that there is
>> just an LNB on the end.
>> When I enter the Diseqcq screen, it says unconnected, when I try to
>> select it to change it to LNB the screen flickers, and thats it, it
>> returns to unconnected. The terminal window has the error:
>> DiSecqDevTree, Warning: No device tree for cardid 2
>> any ideas?
> I'll readily agree that LNB configuration is quite cumbersome - I
> started to look into what was going on behind the scenes some weeks
> ago but real life meant I didn't get as far as I wanted. Hopefully
> I'll have a little more time in the next couple of months to pick up
> again.
> With regard to your issue, try this approach and let me know if it helps:
> i) add the DVB-S card and add the LNB, but leave it as unconnected
> ii) create a video source, but do not scan for channels
> iii) attach the video source to the DVB-S input on the Input Connections section
> iv) go back to the card setup, and edit the LNB settings, which should now stick
> v) go back to the video source, and you should be able to scan for
> DVB-S channels
> Cheers,
> Nick

Hi Nick,

Thanks for the reply; I have just tried that. in step one you say add
the card _and_ the LNB, not sure how I add the LNB without using
Disecq settings; which dont work; just get a screen with the one word
- unconnected... and if I press return the screen flickers as if it is
trying to refresh, but no luck.

after that I setup the input connection (mapped the card to the video
source) and then next'd through to the end; then went back and tried
editing the disecq settings for the card... same result I am afraid.

I even tried deleting the card; adding it back in, skipping disecq
completely, setting up the input connection and returning to the card
setup and trying to setup disecq...

no luck... anything else I can try?


More information about the mythtv-users mailing list