[mythtv-users] Jamu not working with 0.23

David Shay davideshay at gmail.com
Thu May 27 13:57:14 UTC 2010

On Thu, Apr 8, 2010 at 2:13 PM, A Desai <ashu.desai at gmail.com> wrote:

> Hello all,
> I have just upgraded my svn to 0.23 and my Jamu has not worked since. When
> I run the jamu.py script, it gives me the following error:
> ------------------------------------------------------------------------------
> ! Warning - MythTV python bindings could not be imported, error(cannot
> import name DBData)
> The modules tvdb_api.py (v1.0.0 or greater), tvdb_ui.py, tvdb_exceptions.py
> and cache.py.
> They should have been installed along with the MythTV python bindings.
> Error(No module named ttvdb.tvdb_ui)
> ----------------------------------------------------------------------------------

I was having what I believe to be the exact same problem, except on Gentoo.
In my case, the issue was an old version of MythTV.py and MythTV.pyc sitting
around in /usr/local/share/mythtv/mythvideo/scripts. Once deleted,
everything started working again. May want to check for those.

(Sorry, posted this previously without ANY context due to stupid user
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20100527/1e5973ec/attachment.htm>

More information about the mythtv-users mailing list