[mythtv-users] Problem after upgrade

Kevin Dalley kevin at kelphead.org
Tue May 25 23:43:59 UTC 2010


That was exactly the problem.

I had one application, netflix, which was still 0.22.  Removing that
package removed libmyth-0.22-0.  Restarting the frontend then worked.

Should libmyth-0.23-0 conflict with libmyth-0.22-0? The conflict would
prevent this type of problem.

On Sun, 2010-05-23 at 20:08 -0400, Michael T. Dean wrote:
> On 05/23/2010 07:51 PM, Kevin Dalley wrote:
> > I had the same problem as dorgan.  I am using avenards repository, also.
> > My backtrace is below.  I get the same problem when trying to play a
> > DVD.  Playing music is fine, however.
> >    
> You both almost certainly have old 0.22-fixes libs on your systems.  You 
> should back up the database ( 
> http://www.mythtv.org/wiki/Database_Backup_and_Restore ), just in case, 
> then remove all mythtv packages using your package manager.  Then verify 
> that there are no mythtv libs or includes or ... of any sort on your system:
> ls -l /usr/{,local/}lib/{mythtv,libmyth*} /usr/{,local/}include/mythtv
> and if that command returns any output other than errors about missing 
> directories, you need to find a way to get rid of what's there (ideally 
> using your package manager).  Then reinstall 0.23-fixes, and you should 
> be good to go.
> Mike
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list