[mythtv-users] Firewire recording glitches

GZ gzornetzer.lists at gmail.com
Tue May 25 22:50:49 UTC 2010

Hi Preston,
I haven't yet gone to firewire recording (I need to upgrade to a more recent
Fedora to make that happen), but I have tested out firewire recording with
comcast and the RNG110 cable box - it does seem to work.  Can you provide
some more general information about which cable box you have, and the exact
behavior of the dropouts?  Is it just a bad packet or two, or is it several
seconds of bad data?  Anything in the kernel logs to indicate a firewire
problem?  Some cable boxes have the firewire port, but handle firewire
output very poorly.

On Tue, May 25, 2010 at 10:05 AM, Preston Crow
<pc-mythtv08a at crowcastle.net>wrote:

> Comcast recently turned on encryption for the bulk of their channels,
> blocking QAM tuners, so my options now are to use the analog output of
> the cable box with my PVR-250 or to use Firewire.  They aren't
> encrypting Firewire for basic cable channels, so that seems like the
> best option.  I've gotten Firewire recording to work.
> Unfortunately, when I record with Firewire, I get some digital
> drop-outs.  I didn't get them with QAM, so it shouldn't be a
> signal-strength issue.
> Any suggestions for figuring out the problem and fixing it?  I'm
> currently running Linux with the new Firewire driver, but
> wouldn't mind upgrading if that would help.
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20100525/49399bd5/attachment.htm>

More information about the mythtv-users mailing list