[mythtv-users] Ubuntu 10.04 / 0.23 upgrade killed VDPAU

Jeremy Garrard jeremy at thebunnyshed.co.uk
Sat May 22 08:19:43 UTC 2010

"Jean-Yves Avenard" <jyavenard at gmail.com> wrote:

>On 22 May 2010 08:27, Jeremy Garrard <jeremy at thebunnyshed.co.uk> wrote:
>> Just to update, I've finally got it working.
>>I downloaded the 195.36.24 installer from the nvidia site and ran that.
>>nterestingly, it found and removed my old 190 driver which hadn't been
>>listed in the hardware drivers display.

>I believe your issues are likely related to the split of the vdpau
>drivers with the vdpau libraries...

>The nvidia drivers install both (for the time being). On ubuntu, you
>must install the libvdpau package separately as well as the nvidia
>vdpau drivers...

>Mythtv only depends on the vdpau libraries, not the drivers. So if you
>hadn't installed the drivers, you would get the error you have
>reported in your first message

Many thanks for your comments. I am running Mythbuntu rather than Ubuntu 
though, so I would have hoped that the libraries would have been upgraded 
and put in the right place? I'm a bit fuzzy on how all the various Ubuntu 
derivatives work with upgrades though. I assumed I was pulling the 10.04 
update from the Mythbuntu repo rather than the Ubuntu repo. Is this not how 
it works?

More information about the mythtv-users mailing list