[mythtv-users] HDPVR worked for 2 days, no more worky now.

Kenneth Emerson kenneth.emerson at gmail.com
Fri May 21 03:47:15 UTC 2010

On Thu, May 20, 2010 at 9:28 PM, Stephen Sassman <sassman1 at gmail.com> wrote:

> I bought a Hauppauge HD-PVR (1212 I think) a couple of weeks ago. When I
> first hooked it up to my mythbuntu system (10.04), it was working fine. I
> think it was after I tried to upgrade the firmware through my windows box
> that it stopped working in linux. Actually, I think I forgot to reboot the
> windows box after firmware upgrade which you are supposed to do (I think).
> Now it doesn't work at all in linux. The hdpvr module is loaded (my kernel
> is 2.6.32) and /dev/video0 is there. When I try cat /dev/video0 > test.ts,
> the file is zero bytes.  I have tried reinstalling the firmware several
> times (with reboot), but no luck. Any ideas?
> I believe I have seen this error if the audio cable is either not connected
or misconfigured (i.e. spdif configured but RCA connected or vice versa).
Just a thought.

-- Ken E.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20100520/280e785b/attachment.htm>

More information about the mythtv-users mailing list