[mythtv-users] Missing channels from Astra 28.2E

Chris Dennis cgdennis at btinternet.com
Thu May 13 19:36:27 UTC 2010

Terjesen Jens Peder wrote:
> Chris Dennis wrote:
> ________________________________________
> Terjesen Jens Peder wrote:
>> _______________________________________________
>> Hi.
>> I guess you are using an universal LNB?
>> It looks like you are only getting the low-band channels?
>>    >>> tune to: 10773:h:0:22000
>>    DVB-S IF freq is 1023000
>> I.e. 10733 Mhz - 9750 Mhz = 1023 Mhz -> OK
>>  >>> tune to: 11953:h:0:27500 (tuning failed)
>>    DVB-S IF freq is 1353500
>> I.e. 11953 Mhz - 10600 Mhz = 1353 Mhz -> NOK.
>> It that is the case it would mean that the tone-switching on your card is broken.
>> I bought a Hauppauge Nova-S-Plus a few years ago that functioned as it should for a few months, then the tone-switching stopped working.
>> Fortunatly for me the webshop replaced it with a Hauppauge HVR-4000 at no extra charge.
>> Jens
> Aha!  That's an interesting thought.  I was wondering why the -tone
> option of dvbtune made no difference.
> In fact I've got two Nova-S-Plus cards in the backend -- maybe both of
> them have failed in this way.  I'll try them one at a time at the
> weekend.  They're a couple of years old, so not within warranty.
> Which are good DVB-S PCI cards these days?
> cheers
> Chris
> _______________________________________________
> Come to think of it it could also be the LNB that is at fault. So if you have a regular sat-box you can test with that in order to isolate the fault to either the LNB or the sat-card.
> I have three Hauppauge! WinTV-HVR4000-HD. The DVB-S/S2 part is working out of the box with newer kernels and MythTV 0.22. Just remember to download and install firmware. I have not got the DVB-T part working, but the last info I saw was that it should work with latest v4l-dvb and firmware.
> I also have two Hauppauge! WinTV-NOVA-HD-S2 that also work greate for DVB-S/S2. The NOVA-HD-S2 has the same DVB-S/S2 hardware as the HVR4000 so uses the same drivers and firmware.
> Jens

I plugged in the old Sky+ box today, with slightly mixed results.

It successfully tuned in to some high band channels: BBC News, BBC 
Parliament, BBC Radio 2 etc., which implies that the LNB is OK.

For some reason it didn't get BBC Radio 4 (high band), nor BBC R5L (low 

The Sky box's signal indicator was at 50% strength and 60% quality, so 
possibly I need to get up the ladder at the weekend and give the dish a 

I can't afford two new DVB-S cards at the moment, so I'll reinstate the 
DVB-T card that I've used before.  The DVB-T signal is flakey here, but 
better than nothing for recording Radio 4.



Chris Dennis                                  cgdennis at btinternet.com
Fordingbridge, Hampshire, UK

More information about the mythtv-users mailing list