[mythtv-users] NVidia driver giving me grief

Colin Haubrich colin.haubrich at gmail.com
Thu May 13 07:43:15 UTC 2010


New to the list and new to MythTV

Here's what I'm running on my backend, front end is PS3:

Dual P4 3.4 Ghz, 4GB RAM
Nvidia NVS 280 64MB Ram (I know a little on the low end for HD but am
considering an upgrade if I can get everything working again)
Redhat FC 12:
Hauppauge HVR-2250

I updated my Nvidia driver to 173.14.25 straight from Nvidia (latest
supported by my Video card) and since then Mythbackend won't run. (It was
originally installed from Yum and was working. 720p looked good 1080p was

So I thought I'd try compiling MythTV from scratch, well that went as far as
to say I didn't have the libraries despite me installing them from yum. I
did a yum install of the following:

libvdpau-devel.i686 : Development files for libvdpau
libvdpau-devel.x86_64 : Development files for libvdpau
libvdpau-docs.x86_64 : Documentation for libvdpau
libvdpau.i686 : Wrapper library for the Video Decode and Presentation API
libvdpau.x86_64 : Wrapper library for the Video Decode and Presentation API

But am still getting errors when trying to compile MythTV. It seems that
it's not recognizing the libraries as 64bit:

/usr/bin/ld: skipping incompatible
/usr/lib/gcc/x86_64-redhat-linux/4.4.3/../../../libvdpau.so when searching
for -lvdpau
/usr/bin/ld: skipping incompatible /usr/lib/libvdpau.so when searching for
/usr/bin/ld: cannot find -lvdpau

Any help is greatly appreciated. This was working for me and I've been up
until 1am the past two nights trying to get this back working... I'm almost
at the point of doing a full re-install.


- Colin

What's gmail? Well it's a gig of email space... if your interested in having
a gmail account send me an email and I'll hook you up!!!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20100513/a98a57ba/attachment.htm>

More information about the mythtv-users mailing list