[mythtv-users] Channel Scan fails and no EIT data

plainfaceboy plainfaceboy at hotmail.com
Sun May 9 22:55:59 UTC 2010

I'm a relative newbie to mythtv, but set up a system in UK late last year on 
Karmic koala 9.10 and mythtv 0.22.
I'm using a HVR4000 TV card and got both DVB-T and DVB-S working with all 
free channels and EIT working fine.
Still had a few minor niggles, not got my remote working properly yet, but 
all was fine - I could watch TV, and schedule recordings etc.

I thought I'd lost my DVB-T (freeview) channels recently, and tried 
rescanning to no avail. It turned out the aerial lead and fallen out the 
back (D'Oh), but I then found that the channel scan was still failing with 
it back in.
I'd removed and re-added the DVB-T card when trying to fix so had to do this 
I tried removing both the DVB-T and -S from the backend and setting it all 
up again, but now both scans failed. I got the channels in again by 
importing a previous scan but then I had no EIT/programme data on either. (I 
did try using xmltv instead but this didn't seem to work either, and I was 
happy enough with EIT before).

I've tried several times to re-configure the card in the backend - did 
finally get a DVB-S scan to work, but still no EIT data, and I seem to have 
duplicate channels etc and can't watch any live.
I've read a few things about the HVR4000 having some problems with a kernel 
update (I'm on 2.6.31 - I'd originally tried upgrading 2.6.32 but had 
problems) stopping scanning but couldn't find much else, and I don't know 
how to check if this, or something else maybe causing the problems.
Does anyone have any suggestions as to what might fix this?


More information about the mythtv-users mailing list