[mythtv-users] Mystique SaTiX-S2 Dual PCIe (stv0900 + stv6110)

Andre mythtv-list at dinkum.org.uk
Sun May 9 13:38:19 UTC 2010

On 12 Apr 2010, at 16:13, Devin Heitmueller wrote:

> On Mon, Apr 12, 2010 at 11:03 AM, Andre <mythtv-list at dinkum.org.uk> wrote:
>> On 12 Apr 2010, at 15:39, Devin Heitmueller wrote:
>>> Be forewarned:  there are significant problems with this card when
>>> doing capture on both inputs simultaneously.  Be prepared for timeouts
>>> when starting streams and sometimes waiting tens of seconds for
>>> streaming to start (it's an issue with the ngene bridge chipset).
>>> You can read more about it on the linux-media mailing list.
>> I've been following linux-media (since you directed me to it) and I've been expecting problems but they haven't materialised (for me), I do start recordings several minutes early and can't remember the last time I watched live TV so maybe I've just not noticed. What I have noticed that in the 10+ days I've had the card I have a lot fewer glitchy recordings (none from the new card, except when I've purposely pushed it) and the odd completely failed recording has always been with the HVR-4000, I'd suspect a faulty card (which would be the second) but my HD-S2 behaves exactly the same.
>> I get the impression that a lot of the linux drivers are flaky in differing ways, then again looking at the Windows forums for various cards they don't seem to be getting along especially any better! I'm happy to work around the "issues" in Linux, wouldn't have a hope of doing half of what I now take for granted on any other operating system :-))
>> Thanks for the warning, I see from your posts on linux-media and your blog that your opinion is to be valued.
> Hi Andre,
> YMMV, of course.  I've spent about three weeks working on the ngene
> driver and have about 90 patches pending for it.  Given the crap I've

Are these the patches that finally got pulled to HG this week?


More information about the mythtv-users mailing list