[mythtv-users] Ubuntu 10.04 package and Video Schema Issue

Robert Shields rwshields at gmail.com
Sun May 9 03:46:06 UTC 2010

On Sat, May 8, 2010 at 11:05 PM, Raymond Wagner <raymond at wagnerrp.com>wrote:

>  On 5/8/2010 22:09, Robert Shields wrote:
> Each time I start the frontend I get the following error:
> Error: MythTV database has newer Video Schema (1033) than expected (1032)
> Somewhere, somehow, you ran the frontend with a trunk build of the
> MythVideo plugin.  MythTV does not provide any way to revert the database,
> and often times there is no way.  MythTV will automatically make a backup of
> your database whenever you update the schema, so you should have a copy
> somewhere from before moving to trunk.  You have three options:
> 1. Just continue running trunk.  Not recommended.
> 2. Find the database backup, and revert.  You will lose record of any
> recordings between now and whenever you made the upgrade.
> 3. Flush the MythVideo tables, and rescan your video folder from scratch.
> See http://www.gossamer-threads.com/lists/mythtv/users/407793#407793
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
I don't have any idea how/when I was running trunk since I did a fresh
install...but you must have been right.

For others that have similar issues - I opted for option 3 and it fixed
things immediately.

Everything is working great now!

Thanks John and Raymond for the quick replies (on a Saturday night no less!)

Rob Shields
Email: rwshields at gmail.com
CWRU Computer Science PhD Student
S.A.G.E. Project Developer (http://darwin.cwru.edu/)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20100508/d93fe349/attachment.htm>

More information about the mythtv-users mailing list