[mythtv-users] MythWeb quits during Recorded Programs listing

Yeechang Lee ylee at pobox.com
Wed May 5 19:07:39 UTC 2010

Michael T. Dean <mtdean at thirdcontact.com> says:
> I will note, however, that I have 1366 recordings, currently, and my 
> MythWeb Recorded Programs page comes up just fine--even with All 
> Programs--with:
> ----- from /etc/php.ini

Darn! I checked my php.ini hoping your settings would make a
difference but found that it already had those settings by default
(with memory_limit at 16M not 8, even). 

I normally use an Intel-optimized version of Firefox on OS X. Safari
also stalls the same way. links from within Linux brings up the page
properly, but stalls on OS X. The is, I now believe, not due to
anything within MythWeb or mythbackend per se, but due to an unrelated
networking issue which I've noticed on my Macbook since upgrading to
OS X 10.6.[1] Thanks for prompting me to experiment further.

[1] For those curious: My router's DNS server is the only one in my
home network. Since installing 10.6, my Macbook randomly fails to
resolve local hostnames (those without a domain name), thinking they
are external; an issue I've never seen on any of my Linux boxes or on
OS X pre-10.6. This of course causes random DNS delays during the
(very large) http session when loading Recorded Programs, and going to
1300 recordings from 1120 triggers some internal timeout elsewhere in
the chain that causes Recorded Programs to fail to completely load.

Frontend/backend:	P4 3.0GHz, 1.5TB software RAID 5 array
Backend:		Quad-core Xeon 1.6GHz, 6.6TB sw RAID 6
Video inputs:		Four high-definition over FireWire/OTA
Accessories:		47" 1080p LCD, 5.1 digital, and MX-600

More information about the mythtv-users mailing list