[mythtv-users] Frontend lockups with Foxconn NT330i

William Suetholz wsuetholz at centonline.com
Wed May 5 14:59:18 UTC 2010

  I am attempting to replace my existing Zotac NVidia ION based frontend
with another NVidia ION based machine, that is a smaller form factor.  I
picked the Foxconn NT330i-NetDVD, because Newegg had a sale on the
device.  I basically got the DVD portion for free.

  Anyways, I first started with a net boot like I'm presently doing, got
all the configuration to be identical to the existing front end, then
tried to watch live tv.  It froze quickly.  This is a hard lock, and the
system does not respond to pings/ssh/num-lock/caps-lock.  There are no
flashing lights on the keyboard to indicate a kernel fault.  Since then
I've been playing and testing.  I've found that the live tv locks up
quicker if it's dealing with a HD stream.  I've also found out that
playback of recordings and videos will lock up if I jump around in the

  I've tried all the settings for VDPAU, and CPU in the playback
choices,  I thought it might be the muting that happens during tuning in
the channel and jumping around video playback, so I configured the audio
output device to be NULL, and set the volume controls to be external.

  I've tried 9.10 and 10.04 mythbuntu local install on a 16GB SSD.  And,
before you tell me that 10.04 should have installed 0.23, it didn't.
Now I've tried the LinHES 06.02.00 install, and it's also stopping at
the same place.

  I ran the memory check function for more than 24 hours, and did not
experience any errors,  I haven't replaced the memory yet though.  

  I ran mplayer (which was using vdpau) on several videos, including the
killerbirds.mkv file, the videos were transfered via the network, so I
tested the network at the same time...

  I ran the frontend with the -v playback option, the trace output cut
out while it was writing the timestamp

  I did come across a blog entry
<http://nick.kreucher.net/blog/2010/saga-of-the-tiny-mythtv-frontend-part-i/> during my googling that indicates somebody else having the same exact problems.

  Part of my purchase decision was because of reports of this device
working well under linux with xbmc...

  What can I do to track this down?

Thanks for any help


More information about the mythtv-users mailing list