[mythtv-users] Upgraded system and now lirc won't work

Gabe Rubin gaberubin at gmail.com
Mon May 3 19:54:53 UTC 2010

On Mon, May 3, 2010 at 12:20 PM, Peter Abplanalp
<pta-myth at psaconsultants.com> wrote:
> On Mon, May 3, 2010 at 12:42 PM, Gabe Rubin <gaberubin at gmail.com> wrote:
> did you check your config files.  some distros copy the existing
> config to config.something (rpmold?  rpmnew?)
> i ask because the output looks good which means perhaps your remote
> isn't set up any more.

I don't think that is it.  Looks like my lircd.conf file is the same I
have always used.

I do recall reading about some lirc-related issues on the list a month
ago and just looked at some of the old messages.  It appears that the
new version has corrected that so I am not sure if that is related to
my issue.

More information about the mythtv-users mailing list