[mythtv-users] Upgraded system and now lirc won't work

Peter Abplanalp pta-myth at psaconsultants.com
Mon May 3 19:20:23 UTC 2010

On Mon, May 3, 2010 at 12:42 PM, Gabe Rubin <gaberubin at gmail.com> wrote:
> I just upgraded my fedora 12 system using yum update.  Along with the
> new myth packages, I also had a lot of system upgrades including my
> kernel to  After doing a reboot, lirc won't
> work (version lirc-0.8.6-6.fc12.i686).
> I believe lirc is loading.  I see this in dmesg:
> [root at localhost ~]# dmesg |grep lirc
> lirc_dev: IR Remote Control driver registered, major 249
> lirc_it87 00:0c: lirc_dev: driver lirc_it87 registered at minor = 0
> lirc_it87: found IT8712.
> lirc_it87: I/O port 0x0310, IRQ 5.
> lirc_it87: Installed.
> lirc_i2c: chip 0x0 found @ 0x18 (Hauppauge IR)
> i2c ir driver 1-0018: lirc_dev: driver lirc_i2c registered at minor = 1
> When I run irw, I get this in /var/log/messages:
> May  3 11:35:34 localhost lircd-0.8.6[1819]: accepted new client on
> /var/run/lirc/lircd
> May  3 11:35:56 localhost lircd-0.8.6[1819]: removed client
> However, I get no output on the console when running irw and hitting buttons.
> My setup is a pvr-350 receiver attached to a pvr-350 card.  Everything
> was running fine when I rebooted and I did not touch the box, so I am
> sure it is a software and not a hardware issue.

did you check your config files.  some distros copy the existing
config to config.something (rpmold?  rpmnew?)

i ask because the output looks good which means perhaps your remote
isn't set up any more.


More information about the mythtv-users mailing list