[mythtv-users] Suddenly no audio

Mark Adams madams9 at gmail.com
Sun May 2 05:46:56 UTC 2010

On 04/30/2010 11:28 PM, Mark Adams wrote:
> Okay, I've gone from acceptable but low volume to silence.
> Mandriva ran a bunch of updates through today and now I get audio 
> everywhere but MythTV.  I repeat: everything (VLC, mplayer, Amarok, 
> Audacious2, everything) plays audio just fine except for MythTV. They 
> even play mpeg files recorded by MythTV with audio just fine.  I have 
> been though the settings methodically changed them over the past two 
> hours in an effort to fix it via trial and error and I have gained 
> nothing.
> Pulse audio is no longer running. And I've done everything I can think 
> of or find by Googling the issue.  I'm very frustrated.  I have no 
> idea where to go from here.  Here are the current (default) settings 
> that worked until this evening:
> Audio Output Device: ALSA:default
> Passthrough Output Device: Default
> Mixer Device: ALSA:default
> Mixer Controls: Master
> Volume controls in MythTV are at 95%.
> Here is the hardware info from lshw:
> *-multimedia
>              description: Audio device
>              product: 82801G (ICH7 Family) High Definition Audio 
> Controller
>              vendor: Intel Corporation
>              physical id: 1b
>              bus info: pci at 0000:00:1b.0
>              version: 01
>              width: 64 bits
>              clock: 33MHz
>              capabilities: pm msi pciexpress bus_master cap_list
>              configuration: driver=HDA Intel latency=0
>              resources: irq:16 memory:f96fc000-f96fffff
> I would really appreciate some help here.
> Thanks.
> Mark
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
Okay, in the past hour or so an update of all my ver. 0.22 Mythtv files 
came in.  After fussing with the system to get it put back the way it 
was prior to this little cluster f*ck, I have audio in MythTV once again.

I spent hours of my ever-shrinking free time on this today and last 
night.  I'm going to assume this was an unavoidable little "Oopsie!" on 
the part of some developers/packagers somewhere and get on with my life, 
but I must say that the whole thing has not escaped my appreciation.


More information about the mythtv-users mailing list