[mythtv-users] .24 Audio results: mixed

Douglas Peale Douglas_Peale at comcast.net
Fri Jun 18 19:05:48 UTC 2010

Hash: SHA1

On 06/18/2010 02:04 AM, Jean-Yves Avenard wrote:
> Hi
> On 18 June 2010 17:17, Douglas Peale <Douglas_Peale at comcast.net> wrote:
>> Of these, PulseAudio:default would be my first choice, but this causes the front end to hang.
> Oh, I remember why ...
> When you start mythfrontend it suspends PulseAudio until you exist
> mythfrontend (this will be fixed before 0.24 is out).
> So if you switch to PulseAudio:default and start playback, the
> pulseaudio server will not respond.
> If changing to PulseAudio:default from previously using ALSA ; you
> must exit mythfrontend and restart it.
> I had changed to suspend pulse only when required, but
> stopping/restarting pulse too often, made the frontend crash.. I need
> to investigate why
> Jean-Yves
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

Ok, exiting mythfrontend after changing to PulseAudio:default avoids the hang, and I get audio for the non-dolby digital
channels, but dolby digital comes out at noise. If I change the selection to stereo, I get sound, but only in stereo, no dolby
digital pass through.
Same results with ALSA:Pulse.

BTW ALSA:default was gone again. It is strange, but that is the ONLY setting that allows the dolby digital pass through to work.
Version: GnuPG v1.4.10 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/


More information about the mythtv-users mailing list