[mythtv-users] Is it reasonable to switch to 0.24 builds yet?

Douglas Peale Douglas_Peale at comcast.net
Fri Jun 18 02:42:42 UTC 2010

Hash: SHA1

On 06/17/2010 07:40 PM, Douglas Peale wrote:
> On 06/17/2010 07:20 PM, Christopher Kerr wrote:
>> On Fri, Jun 18, 2010 at 12:11 PM, Jean-Yves Avenard <jyavenard at gmail.com> wrote:
>>> Hi
>>> On 18 June 2010 11:45, Douglas Peale <Douglas_Peale at comcast.net> wrote:
>>>> The error message I get from update manager is this:
>>>> Failed to fetch http://us.autobuilds.mythbuntu.org/mythbuntu/0.24/ubuntu/dists/lucid/main/binary-amd64/Packages.gz  404  Not Found
>>>> Failed to fetch http://us.autobuilds.mythbuntu.org/mythbuntu/0.24/ubuntu/dists/lucid/main/source/Sources.gz  404  Not Found
>>>> Some index files failed to download, they have been ignored, or old ones used instead.
>>>> Since this is obviously the wrong way to do it, what should I be doing?
>>> Those URL works fine here.
>>> But I do not use their mirrors though..
>>> Tried a different one maybe?
>> I've had trouble with the US mirrors in the past, I found the other
>> one more reliable.
>> And then I just switched to the JYA repo, which I've never had a
>> problem with, except when I'm stupid enough to start an update when
>> only half the packages are built.
>> BTW JYA, are you aware of any issues with your builds/the Mythbuntu
>> builds and Upstart/init scripts? I've read over on OCAU that there's
>> something wrong, and I want to set up a new frontend tonight.
>>  - Chris
>> _______________________________________________
>> mythtv-users mailing list
>> mythtv-users at mythtv.org
>> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
> So that second list box in Mythbuntu Control Center -> Repositories is the mirror location?
> That would have been a very useful bit of trivia to know, I would have tried a different mirror if I had known that. I thought
> there might have been a different version based on ones location, so I only tried US. I'll try PPA now.
> Perhaps someone can update the text to make that a bit more clear.

PPA appears to be working unlike US.
Thanks for the clue.
Version: GnuPG v1.4.10 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/


More information about the mythtv-users mailing list