[mythtv-users] [Bulk] Re: Jamu not working with 0.23

A Desai ashu.desai at gmail.com
Wed Jun 2 20:08:55 UTC 2010

Thanks, I appreciate you bearing with my problem so far. Unfortunately,
while I can get stuff for MythVideo (jamu never worked for me with the -MV
or -MIV option -- it hangs up), I am more concerned about getting fanart,
etc for my Recorded shows on TV. With the Video, I can do "edit metadata
and/or download metadata" and get my stuff working; but I was looking for an
alternative for the TV shows. If there is a command I can run on CLI that
would let me download TV shows, I am all for it.

If not, I guess I still got to learn a bit about jamu than before, so thanks
for that anyways



On Wed, Jun 2, 2010 at 2:36 PM, Doug Vaughan <r.d.vaughan at rogers.com> wrote:

> Ash,
>   That method of getting images and metadata was torturous to read about.
> Jamu is suppose to make the task easier not what you described. In fact the
> with amount of time you spent I am sure you could have used the MythVideo
> "w" metadata update far faster.
>     I have run out of ideas why Jamu is hanging on your installation and
> have not heard from other s that Jamu "hangs". Sorry but I would recommend
> that you not use Jamu and use MythVideo exclusively for all metadata
> updates.
>  I would do not recommend that you try Jamu again.
> Doug
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20100602/5704f3fa/attachment.htm>

More information about the mythtv-users mailing list