[mythtv-users] Request for help with playback (recordings and video)

Kenneth Emerson kenneth.emerson at gmail.com
Fri Jul 23 19:22:44 UTC 2010

I have been using MythTV for about four years now and my wife and I have
become quite addicted to it. However, recently (last 3-4 months) we have
noticed two problems with playback which may or may not be related to each
other.  I am running trunk recently updated (25397) on an Intel Quad Core
CPU (2.4GHz) with an NVIDIA GeForce 6600 video card and NVIDIA driver
190.53.  I have tried using all three VDPAU profiles with the same results.
 Normally, I leave the profile set to VDPAU High Quality.  For the VDPAU
High Quality, I have set the
filter="vdpaucolorspace=auto,vdpaubuffersize=50".  I have not changed the
filters for the two other VDPAU profiles.

The first problem is what I call "jerkiness".  The recording plays along
fine and then it will act like it freezes for 200 -> 500 mSec and then
catches up.  I do not hear any break-up of the audio during this "skip".
 This occurs regularly; every 1-3 minutes.  This does not make the recording
unwatchable, but it is a bit annoying. Kind of like having a mosquito
buzzing around your ear when you are trying to go to sleep.

The second problem I have observed in both videos and recordings. The video
starts playing like it is in some kind of fast forward mode while the audio
continues along at normal speed.  If I hit pause twice, or skip back, the
video straightens itself out and gets back in sync with the audio.  This
scenario is much less frequent the the previous problem; maybe once in every
2 -> 3 one hour shows.

I am pretty sure I have seen these problems on both H264 and MPEG2
recordings (I have an HD-PVR and HD-HR).  I am at a bit of a loss to know
how to go about troubleshooting this.  I have seen other issues discussed on
this list regarding stuttering but those seem to have all be related to
using/not using VDPAU or playback of DVDs.  I have the feeling that I have
misconfigured something or failed to configure something that had been added
to trunk in the last 3-4 months.

Kind regards,

-- Ken E.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20100723/1b1e5a1a/attachment.htm>

More information about the mythtv-users mailing list