[mythtv-users] Commercial skipping issue

Alan Murrell lists at murrell.ca
Sun Jul 11 16:16:42 UTC 2010

I run a Mythbuntu system, and I am not sure if this is an issue with 
Mythbuntu or with the MythTV.

A couple months ago, I upgraded my Mythbuntu 9.10 system to 10.04.  I 
did an "in-place' upgrade as opposed to a fresh install.  Prior to the 
upgrade, with only the occasional exception, commercial skipping was 
fairly flawless (I would estimate 90-95% accuracy).  Since the upgrade, 
when I press the "skip" button to skip past the commercials, it skips 
way too far (about half-way into next scene after the commercial break, 
I would guesstimate; I generally have to hit the back button quite a bit)

The upgrade to Mythbuntu 10.04 upgraded MythTV to 0.23, so that is why I 
am not sure if this is an issue with Mythbuntu or MythTV.

As far as I can tell, my commercial skip options did not change.  They 
are currently:

   Commercial Flagging Method: All Available Methods
   Strict Commercial Detection (not enabled)
   Default Transcoder: Autodetect
   Deferral days for Auto-Transcode jobs: 0

   Automatically Skip Commercials: Off
   Commercial Skip Auto-Rewind Amount: 0
   Commercial Skip Notify Amount: 0
   Maximum commercial skip (in seconds): 3600
   Merge short commercial breaks (in seconds): 0
   Skip blank frames after commercials (enabled)

I have tried changing the "Commercial Flagging Method" to each of the 
different ones available, but that does not seem to make any difference. 
  I have also tried enabling "Strict Commercial Detection", but that 
does not make any difference either.

Any help you could provide on this would be appreciated.

Thanks! :-)


More information about the mythtv-users mailing list