[mythtv-users] MtrhTv: Uk Mendip Transmitter issues

Terry Barnaby terry1 at beam.ltd.uk
Sun Jul 4 21:42:08 UTC 2010

On 04/07/10 22:04, malcolm wrote:
> On 04/07/10 18:29, Terry Barnaby wrote:
>> Hi,
>> I have been having quite a problem to get MythTv to work well after
>> the Multiplex changes on the Mendip transmitter in April.
>> Apart from issues where neighbouring transmitter multiplexes
>> that are are found (from info from the Mendip transmitters
>> info lists) and added to the list, which I have got around,
>> the main issue is that I don't seem to be able to tune to
>> channels from the "A" Multiplex.
> I live in the Mendip region and also find that I receive additional
> channels from Wenvoe (in Wales). Using the internal mythtv scan /
> channel search I do get multiple results from additional Wenvoe muxs.
> However, I filter these out after allocation of the channel number using
> Mythweb.
> Post the commands you used and I'll see what results I get.
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
John, Yes I have used the Edit Transports to set up the transports.
They were all set to Auto on most of the settings, But I have
been setting them to try and get Multiplex A (Virgin1 etc).

I have two DVB-T tuners, a PCI Twinhan one and a Haupuage NovaT
USB one. Both appear to have the same issue. These worked before
April fine.

Mike, Yes the 6th Multiplex is HD, can't obviously use that yet :(
I have a DVB-S2 card for HD.

I got rid off the extra Wenvoe channels by editing the Transponders
and doing a scan with the existing Transponders only. This appears
to have worked fine, all the expected channels are listed. I just
don't seem to be able to tune into any of the channels on
the A Multiplex. I have set parameters to Auto and then to those
listed at: http://www.ukfree.tv/txdetail.php?a=ST564488. Both
schemes have not worked (plus many other tries).

So I tried with scandvb. For my testing with scandvb I had a
uk-Mendip file with the following:
T 794000000 8MHz 2/3 NONE QAM64 8k 1/32 NONE # PSB1
#T 738000000 8MHz 2/3 NONE QAM64 8k 1/32 NONE # PSB2
#T 802167000 8MHz 2/3 NONE QAM64 2k 1/32 NONE # A
#T 754167000 8MHz 3/4 NONE QAM16 2k 1/32 NONE # C
#T 778167000 8MHz 3/4 NONE QAM16 2k 1/32 NONE # D

When I ran "scandvb -a 0 uk-Mendip" it found the other Multiplex
frequencies (plus some of the Wenvoe ones) but reported incorrect
settings for the QCAM and transmission mode parameters for A,C and
D and could not tune into these to get channels.

If I have the following in my uk-Mendip file

T 802167000 8MHz 2/3 NONE QAM64 2k 1/32 NONE # A

The scandvb tunes and finds all the channels in Multiplex A.
So either there is a bug in scandvb in getting wrong Multiplex
parameters from the info broadcast from Mendip on PSB1 or the info
being broadcast is wrong. (dvb-apps-1.1.1-22.fc12.i686)

Are there any debug settings I can set on mythfrontend/mythbackend
which will print out the exact DVB settings that are being used when
it attempts to tune into a channel ?  I am just wondering if
MythTv is setting the wrong parameters just as scandvb, maybe overriding
my settings with what it thinks are correct.



More information about the mythtv-users mailing list