[mythtv-users] avertv volar ax

Nick Rout nick.rout at gmail.com
Tue Feb 9 23:10:18 UTC 2010

On Wed, Feb 10, 2010 at 10:14 AM, Kevin Ross <kevin at familyross.net> wrote:
>> From: Nick Rout
>> Sent: Tuesday, February 09, 2010 12:08 PM
>> On Wed, Feb 10, 2010 at 8:30 AM, Kevin Ross <kevin at familyross.net>
>> wrote:
>> > It looks like their driver only supports up to kernel version 2.6.30.
>> But their web page says it supports ubuntu 9.10, and therefore by
>> implication kernel 2.6.31.
>> http://www.avermedia.com/avertv/Support/Download.aspx?Type=Software&id=
>> 293&tab=APDriver
>> Seems like a real mess, and googling 'error inserting h826d' doesn't
>> produce much help - merely others with similar unsolved problems, or
>> posts in languages I don't grok.
> I say it only supports up to 2.6.30 because I downloaded and extracted the
> archive, and it has source code plus precompiled object code.  They have a
> separate directory for the precompiled object code, with a separate dir for
> each kernel version, up to 2.6.30.
> Did Ubuntu 9.10 initially come with a kernel <= 2.6.30?

ubuntu don't usually change even minor kernel versions (ie 2.6.30 to
2.6.31) during a release cycle. Even 9.10 beta had 2.6.31. Avermedia's
advertising is simply wrong and in many jurisdictions would entitle
sharifah to his money back.

Anyway, another lesson on how NOT to join the open source community.
Just reinforces my point that even if it worked now, a kernel upgrade
is likely to kill it.

Death to binary blobs!

More information about the mythtv-users mailing list