[mythtv-users] gt 240, fanless card .. issues

David Durham david.durham.jr at gmail.com
Mon Feb 1 17:18:56 UTC 2010


So I went ahead and pulled the trigger on the ZOTAC ZT-20404-20L
GeForce GT 240. (newegg: http://tinyurl.com/y9lbe3m)

So then I did a fresh install of mythbuntu 9.10 and had some troubles.
 I selected the restricted drivers on install, and tried to play some
HD content which lead to crashes and such.  So I checked out what
nvidia-settings had, and it listed the card as the gt 230 .. not
right.  So I started over and selected the open source drivers, then
downloaded the latest beta drivers from nvidia's site.  Interestingly,
if you do a search for linux, 64-bit, gt240 from their driver search,
it comes back empty .. So I just grabbed the latest 64-bit for the
gtx295 or whatever.  Nvidia settings now shows the card as the gt240
.. so far so good.

Now to test the VDPAU.  The way I'm doing this is with mplayer.  So
I'll do 'mplayer -vo vdpau mymovie.mkv'  and I see in the output that
it is indeed using the vdpau output driver.  Looking at CPU usage, I
still see the processor at 60 to 80 percent utilization, which is
probably 10% lower than what I was seeing on an older nvidia card.

Now, I haven't tried playing the same content through the mythtv
front-end.  It looks like myth has a new video player and it's not
using mplayer, is that right?  The reason I'm saying that is after
install mplayer was not already installed.

Anyway, just thought I'd post some of this in case anyone has any
thoughts or finds this interesting.

Thanks,
Dave


More information about the mythtv-users mailing list