[mythtv-users] LIRC issue again on Ubuntu 10.10

Tom Runner tomj.runner at gmail.com
Tue Dec 28 17:26:45 UTC 2010

I'm close to give up...

I did a fresh install, 2 times (second time keeping /home) of Ubuntu 10.10
After install, full update, reboot.
Then I took the last HDPVR drivers from linuxtv.org, applied the
"hdpvr-ir-enabled.patch" successfully. Did make, copied the hdpvr.ko in the linux directory.
Sudo modprobehdpvr, no error
Then installed lirc.
modified hardware.conf and lircd.conf (similar to working ones yesterday).

But when I dmesg | grep lirc I get:
[   27.093617] lirc_dev: IR Remote Control driver registered, major 251
[   27.153661] lirc_zilog: module is from the staging directory, the quality
is unknown, you have been warned.
[   27.157458] lirc_zilog: Zilog/Hauppauge IR driver initializing
[   27.159320] lirc_zilog: initialization complete

No more mention of RX and TX, nor the IR blaster.
No /dev/lirc0 and as a result no irsend possible.

I even tried to applied a patch on lirc-zilog, bringing itto "major 61".
Same result.

I'm totally lost.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20101229/530523ff/attachment.htm>

More information about the mythtv-users mailing list