[mythtv-users] MCE lirc on Debian Squeeze

Jarod Wilson jarod at wilsonet.com
Mon Dec 6 21:24:44 UTC 2010

On Dec 6, 2010, at 2:51 PM, Josu Lazkano wrote:

> Hello, I am trying to configure my remote on lirc. On Lenny I got it
> working, but on Squueze I am getting troubles. The receiver is a MCE
> one.
> When I run this, the re is no any mceusb2 driver:
> lircd --driver=help
> Driver `help' not supported.
> Supported drivers:
> 	accent
> 	alsa_usb
> 	...

All kernel-space IR drivers use the 'default' lircd driver.

Jarod Wilson
jarod at wilsonet.com

More information about the mythtv-users mailing list