[mythtv-users] Backend crash. Do I have too few hard drives?

Andre mythtv-list at dinkum.org.uk
Mon Dec 6 10:32:32 UTC 2010

On 6 Dec 2010, at 10:15, Paul Gardiner wrote:

> On 05/12/2010 17:38, Andre wrote:
>> On 5 Dec 2010, at 16:49, Paul Gardiner wrote:
>>> On 04/12/2010 12:52, Andre wrote:
>>>> 1) look at pci latency for the HD-S2 card
>>> So presumably you currently have a working HD-S2
>> I do, also a HVR-4000 which is a HD-S2 with some extra bits.
>>> card. What firmware are you using? And which driver
>> fw
> Ah right. Same here.
>> Driver was the v4l latest on 2010-09-03 revision 15139 if I'm reading the right thing from hg view!
>> Should be fine with a current v4l though, probably in kernel drivers are fine too but they certainly were not in Ubuntu 9.10 so I wasn't taking any chances.
> modinfo cx24116 tells me:

Ah, didn't think to try that for a version, doh!

> filename: /lib/modules/
> license:        GPL
> author:         Steven Toth
> description:    DVB Frontend module for Conexant cx24116/cx24118 hardware
> srcversion:     08166A1122785592C226036

Exactly the same srcversion.

> depends:
> vermagic: SMP preempt mod_unload modversions 686

This is different but I expect that's because yours is built for a newer kernel.

> parm:           toneburst:DiSEqC toneburst 0=OFF, 1=TONE CACHE, 2=MESSAGE CACHE (default:1) (int)
> parm:           esno_snr:int
> parm:           debug:Activates frontend debugging (default:0) (int)
> Not sure what that tells me. Maybe I should build the latest from the
> hg repository. linuxtv site mentions the driver being broken in
> kernel 2.6.30, 2.6.31 and 2.6.32.

I'm running 2.6.32 and can vouch for that, it works but not reliably no DVBT for the HVR-4000 and not at all with the latest firmware. There was some discussion on here about it and I ended up doing some testing which I think was for Ubuntu 10.10 alpha.

So is the new (different) HDD making any difference?


More information about the mythtv-users mailing list