[mythtv-users] Volume resets to max Vol and PCM settings when using Pulse Audio

Justin Dunn jd2660 at hotmail.com
Mon Dec 6 04:33:55 UTC 2010

On 12/5/2010 7:50 PM, Jean-Yves Avenard wrote:
> Hi
> On 6 December 2010 08:12, Jeffrey J. Kosowsky<mythtv at kosowsky.org>  wrote:
>> Any time I start a new video the pulse audio mixer settings revert to maximum
>> volume. This occurs whether or not I have "internal volume controls"
>> set or not. This is incredibly annoying (and saying that PulseAudio stinks
>> and you should remove it from the system is not a helpful or practical
>> answer ;).
>> Note: I am running 0.24, but the same problem occurred in 0.23 in too.
> Unless you have checked the internal volume control in the settings,
> myth doesn't attempt to change the volume whatsoever.
> So not sure why  it would do that.
> There are patches in trac so myth could control the general pulse audio volume.
> I was about to say that pulseaudio stinks and you should remove it
> from the system, when I re-read your email... almost got caught on
> that one !
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
I have the same issue with pulseaudio, I put my headphones on, played a 
video and then boom my ears were blasted with full volume.
Ironically, I was using pulseaudio so I could make the volume lower.
I want to use bluetooth to send audio to my headphones but when I use 
ALSA, I can't control the volume of the sound outputted and good 
documentation on bluetooth audio for Linux doesn't really seem to exist.

More information about the mythtv-users mailing list