[mythtv-users] No channel lock on HVR 4000

Paul Kendall pkendall64 at gmail.com
Sun Dec 5 21:34:39 UTC 2010

On Mon, Dec 6, 2010 at 10:11 AM, Sascha Vogt <FunkyFish at gmx.net> wrote:
> Hi all,
> sorry, I know, that this is not directly related to MythTV but I hope
> somebody can help out.
> I have a Haupauge HVR4000 which worked well for a few weeks (after I figured
> out, how to do a channel scan in Myth...)
> However for no apparent reason the card can no longer gets a channel lock
> (neither in MythTV nor Kaffeine). I don't see anything in the syslog or myth
> logs. It seems the firmware is loaded as usual.
> Additionally I had the same issues when I first tried to setup this system
> (then, it was Mythbuntu 9.10 with Jean-Yves vdpau repo). Unfortunately I
> didn't have time for my HTPC and so I set it away. I thought maybe the card
> was broken.
> When I restarted my efforts in setting up a HTPC I formatted the system and
> installed Mythbuntu 10.10. and the card worked again. Up until last week.
> I can only guess that it might be related to the firmware and that
> reinstalling the system might have reinitialized the card. Does anyone have
> any hints where I could start searching?
> If it matters: The last thing I did, before it stopped working, was setting
> up lirc (I have an Antec Remote Fusion Black with an iMON VFD + IR
> Receiver). I did not install any updates. In the meantime a few kernel
> updates came out and I thought they might help, so I installed them. Well it
> didn't change anything.
> Greetings
> -Sascha-
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

Right, you need to get the v4l-dvb drivers from linuxtv.org and apply
the HVR-4000 patch.

has good instructions on what to do.


More information about the mythtv-users mailing list