[mythtv-users] Thanks, Comcast, for moving my PBS!

Phil Bridges gravityhammer at gmail.com
Sun Dec 5 02:11:44 UTC 2010

On Sat, Dec 4, 2010 at 2:39 PM, Phil Bridges <gravityhammer at gmail.com> wrote:
> On Sat, Dec 4, 2010 at 2:35 PM, Douglas Peale <Douglas_Peale at comcast.net> wrote:
>> On 12/04/2010 09:49 AM, Phil Bridges wrote:
>>> Comcast moved a few channels on us this past week.  I have re-scanned,
>>> and have discovered them all except for one local independent channel
>>> and a multiplex of PBS stations.  I have scanned using the HDHomerun
>>> scanner, and the channels are there:
>>> SCANNING: 249000000 (us-cable:28, us-irc:28)
>>> LOCK: qam256 (ss=100 snq=100 seq=100)
>>> PROGRAM: 246: 8.3 WGTV kn
>>> PROGRAM: 247: 8.2 PBS Kid
>>> PROGRAM: 802: 17.1 WPCH-DT
>>> PROGRAM: 808: 8.1 WGTV HD
>>> PROGRAM: control
>>> When I use the Mythtv scanner, though, channel 28 shows nothing.  How
>>> can I get these channels back into Myth?
>> When I ran into this problem, I used the HDHomeRun Config tool to tune in the channel I was having trouble with, closed it, then
>> scanned just that channel with MythTV.
>> I believe that channel was QAM64 where all others were QAM256
> Yeah - that's what I tried, as well, but no dice.  Per the HDHomerun
> scan, it's still QAM256.

As it turns out, I had an odd issue.  I was scanning Tuner 1 through
Myth for the channels, but scanning Tuner1 through the HDHR interface
- forgetting the tuners are 0 and 1.  For some reason, just Tuner 1
wasn't getting some channels.  It appears my coax was a little loose.
I tightened it, and suddenly I was able to get everything again.

More information about the mythtv-users mailing list