[mythtv-users] Mythfrontend for Mac OS X Leopard?

Michael S. Keller samsara at tulsaconnect.com
Sat Dec 4 23:31:36 UTC 2010

On 12/4/10 4:04 PM, Francois Gouget wrote:
> Does anyone know where to find binaries of Mythfrontend 0.24 for Mac OS
> X Leopard (10.5)?
> When I checked what looks like the official repository for Mythfrontend
> binaries only has a Snow Leopard (10.6) binary which crashes on startup
> on my MAc Mini.
> (as also reported in this post:
> http://www.gossamer-threads.com/lists/mythtv/users/460260 )
> I started to download the source but if I can skip compiling it myself
> that is just as well. Also, how come there is no Leopard binary on
> Sourceforge? Just a lack of contributors or some official project policy
> deprecating Leopard?

I haven't seen binaries for 10.5 Intel or PPC. When I attempt to compile 
on PPC, it dies - will have to reproduce it so I can paste the error here.

And the official binary for 10.6 Intel is very sluggish on my main Mac 
compared with my Linux FE (which runs on the same machine as the BE).

0.23 was much more snappy.


More information about the mythtv-users mailing list