[mythtv-users] Flash, VDPAU, MythNetVision and You

Eric Sharkey eric at lisaneric.org
Fri Dec 3 22:44:39 UTC 2010

On Fri, Dec 3, 2010 at 5:17 PM, Nick Rout <nick.rout at gmail.com> wrote:
> I assume I will have to go outside ubuntu's packaging system, remove
> something and replace it with some sort of manual install of the
> plugin?

It sounds like it's hardly worth the bother right now, given the lack
of supported content available.  Probably by the time there is
something to watch which actually supports this, you can probably just
upgrade to Ubuntu 11.4 and get a supported package.

I'm a little disappointed they went with VDPAU before xv.  For the
bitrates of most flash video found on the web, xv should be able to
handle it just fine, and would do so on far more hardware.

This is going to do nothing for me where I need it most (i.e., my cell phone).


More information about the mythtv-users mailing list