[mythtv-users] XMLTV Radio Times Grabber Not Working For X Factor / Xtra Factor (And Many Other Programmes)

malcolm malcolm.torrent at gmail.com
Sun Aug 29 15:39:31 UTC 2010

On 20/08/10 19:53, nospam312 wrote:
> Thanks the following appears to have worked for me.  Can't tell for
> sure as I deleted all my guide data before I started and the RT web
> site is not working so I do not know for sure but it has compiled
> without any major errors, failed a few tests but it grabs the empty
> files and tv_grab_uk_rt --version displays 2010/08/16 01:26:44.
> sudo apt-get remove xmltv
> perl Makefile.PL
> make
> make test
> sudo make install
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
i did this on my mythbuntu 10.04/0.23fixes build.
It seems to have worked and I manually ran mythfilldatabase successfully.
However, nightly auto-runs are failing. [ with FAILED: xmltv returned 
error code 512.].
As I've no way of looking up the error-codes, I'm assuming this is 
another of the occasional RT web error as a manual mythfilldatabase now 
also fails to add data.
I'm down to 10days of data, so plenty of time before I panic!

is anyone else currently having issues getting data from Radio Times?

More information about the mythtv-users mailing list