[mythtv-users] Anyone out there got 0.23 working on OpenSUSE 11.3?

Scott Smith pickle136 at sbcglobal.net
Fri Aug 27 18:56:49 UTC 2010

From: Gordon McCrae <gordon.mccrae at googlemail.com>
To: Discussion about mythtv <mythtv-users at mythtv.org>
Sent: Fri, August 27, 2010 2:34:05 PM
Subject: [mythtv-users] Anyone out there got 0.23 working on OpenSUSE 11.3?

I've been working on upgrading my MythTV infrastructure to 0.23 on the latest 
openSUSE 11.3 build.

I can get MythTV itself working fine from YAST, but can't get the xmltv grabbers 
installed, they're not packaged for 11.3/

Similarly, if I drop back to openSUSE 11.2, I can get xmltv grabbers installed 
fine with a 1-Click-Install, but can't get the 0.23 stuff to install; the 
1-Click-Install fails, and YAST doesn't show 0.23 as being available, only 0.21 
and 0.22!

Has anyone out there worked around this, or indeed did anyone else do exactly 
this without problem which might indicate I'm missing something obvious.


I just did the move to 11.3 and 0.23.1 packages. Everything works fine, although 
i use schedules direct so i didnt need the xmltv packages.
Have you tried taking the 11.2 xmltv rpms and install them manually rather than 
through the 11.2 repo?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20100827/8b160de7/attachment.htm>

More information about the mythtv-users mailing list