[mythtv-users] Mythbuntu frontend problem and log file location

Jason Ward jasonfward at gmail.com
Fri Apr 30 17:59:50 UTC 2010

I'm a new Myth user, and I'm struggling.

I'm an experienced Windows IT person, so I have a very good idea what I want
to do, but struggle to find how to do it.

So my most immediate problem right now is that when I install a frontend it
doesn't work very often.

During the install, when it comes to the "test" bit where it connects to the
DB, when I run it 20% of the time it just fails, 60% of the time it says
something like "could not get DB login information" and the remaining 20%
says "Done".

After the install reboot, the front end loads, but goes into the default
MythTV frontend skin, rather than the default Mythubuntu frontend skin.  I
can then watch live TV, look at recordings etc, although it seems slow to

If I then quit the frontend and reload or reboot, *sometime* (maybe one in
20 times) the frontend loads and is now (without me having done anything)
the default Mythubuntu skin, and all works as expected, although again I
think it slow.

However, for the majority of the time the Frontend starts to load (the GUI
menus get hidden and the mouse vanishes) there is a wait of perhaps 10 to 20
seconds and then the frontend exits without giving any error or indication

I've tried to find the log files for the frontend, but they are not where
the Myth wiki says they are, and when I search the Ubuntu forums it at least
implies the logs files are in the default location of "/var/log/mythtv/" but
the mythtv directory doesn't even exist.


Thanks in advance
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20100430/b7f84597/attachment.htm>

More information about the mythtv-users mailing list