[mythtv-users] Import Announcement for people using my Ubuntu repository

Jean-Yves Avenard jyavenard at gmail.com
Fri Oct 16 09:19:40 UTC 2009


2009/10/16 Chuck Peters <cp at ccil.org>:
> I have been running release, aka deb
> http://www.avenard.org/files/ubuntu-repos jaunty release, and had a problem
> updating.  If my reading of things is correct it looks like
> mythtv-backend-master is requiring the other .22 packages.  For the time
> being I used dselect to put the myth packages on hold.

I'm not sure what you mean.

Of course all mythtv packages in testing require 0.22 packages ; you
can't combine 0.21 with 0.22.

As described on my site, make sure you manually remove all 0.21 themes
before upgrading

> A couple days ago or a week or so a couple myth theme packages wanted to
> upgrade to .22, but I just removed those packages.

Yes, I made a mistake and put 0.22 themes in the release repository, I
quickly removed them, unfortunately some people installed them

> I had been planning on moving to .22 once Ubuntu 9.10 is released and
> hopefully Myth .22 is officially stable.  I could just go ahead and upgrade
> Saturday, but I think I would prefer to wait.  What would you suggest?

Up to you really.

0.22-rc1 has been quite stable for me ...

More information about the mythtv-users mailing list