[mythtv-users] Successful upgrades

Richard Morton richard.e.morton at gmail.com
Sun Nov 29 15:05:49 UTC 2009

So as I can glean from this thread, upgrades can be troublesome but a fresh
install even when using a .21 db works fine

And... .22 uses measurably more cpu even at idle than .21 (I understand
startup image prescaling is gone, could this be background/idle image


Please excuse brevity and mistakes, this email was composed on a mobile

Thanks and regards,
Richard Morton

On 28 Nov 2009 22:53, "Dave Richardson" <mythtv at derdev.com> wrote:

> 2009/11/9 Richard Morton <richard.e.morton at gmail.com>: >> Hi There, >> >>
I am looking for reports...
I attempted to upgrade mythbuntu 9.04 on both the backend and the
frontend.  Frontend failed ugly with some sort of hardware detection issue
that I didn't feel like fighting.  (IONITX 330 a-u)  Straight install over
that worked pretty good.  Added the Avenard .deb/apt sources to uplift the
NVidia driver to 195, had a learning with Alsa, system is working better
than ever.

I don't recall the backend problem I had but it was db related.  I could
have tried all the recovery advice, but was at a position where it was
easier to blow that away as well.

FE and BE came up fine on fresh mythbuntu 9.10 installs.  Compliments to
the chefs!!!!!

_______________________________________________ mythtv-users mailing list
mythtv-users at mythtv.org...
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20091129/06e2ac48/attachment.htm>

More information about the mythtv-users mailing list