[mythtv-users] lirc Channel Change Problems with IR-Blaster (Solved)

Mike Smith easygreenus at yahoo.com
Sat Nov 28 05:37:11 UTC 2009

I remember the days when you had to download MythTV source code along with
everyone if its dependencies and compile them.  Using pre=compiled packages
with service like Yum takes a lot of the inner working knowledge away.

I upgraded to MythTV 0.22 on an older kernel version. I upgraded to a later kernel,  Lirc has one module that is kernel version dependent,


Found it in atrpms test, installed it, rebooted.  I can change channels again.

I'm sure this dependency will exist for other Linux distributions.  Hope this helps 
someone else solve their lirc problem.




More information about the mythtv-users mailing list