[mythtv-users] Failed recording since 0.22 upgrade

Drew Gilbert gilbert.drew at gmail.com
Thu Nov 26 19:26:05 UTC 2009

jrauti at iki.fi wrote:
> On Thu, 26 Nov 2009, Paul Gardiner wrote:
>> Hi,
>> I've been using MythTv for something like 18 months. In that time
>> I've had just two failed recordings, which is pretty impressive.
>> The slightly worrying thing is that the 2nd of these was
>> yesterday, just a few days after upgrading to 0.22. The
>> recording started at 9:58. I first noticed a problem when trying
>> to watch it when part way through, getting the message "This
>> recording is not yet available". I waited until the recording
>> had completed, tried playing it again, and got back the message
>> "The file for this recording cannot be found". Anybody else
>> had failed recordings since upgrading. I'm hoping this is
>> just a coincidence.
> I've got same problems. Nothing in logs but I've missed couple of 
> recordings so far. My backend hangs so that frontend and mythweb can't 
> reach (they hang waiting for backend). 
>> In the logs, I can't see any explanation. The "Started 
>> recording" line is present, and then there are no repored
>> errors until I attempt playback, whereupon there is:
>> 2009-11-25 22:32:51.548 ProgramInfo, Error: GetPlaybackURL:
>> '1004_20091125215800.mpg' should be local, but it can not be found.
> Similar symptoms. I don't anything special from hangs either. I tried 
> logging with -v most but mythcommflag get's badly out shape because I 
> don't have teletext decoder configured. BTW is you distro mythbuntu? I 
> upgraded mythbuntu from 9.04 to 9.10 and all hell broke lose.

Have you by any chance modified the channel numbers?  I found with my 
freeview (UK)  tuner that after I changed the channel numbers from the 
defaults, I was missing some recordings with the same kind of errors.  I 
set quick tuning to 'Always' and this seems to have relieved the problem 
for me but I'm sure that this is not an ideal solution.


More information about the mythtv-users mailing list