[mythtv-users] Failed recording since 0.22 upgrade

jrauti at iki.fi jrauti at iki.fi
Thu Nov 26 19:00:41 UTC 2009

On Thu, 26 Nov 2009, Paul Gardiner wrote:

> Hi,
> I've been using MythTv for something like 18 months. In that time
> I've had just two failed recordings, which is pretty impressive.
> The slightly worrying thing is that the 2nd of these was
> yesterday, just a few days after upgrading to 0.22. The
> recording started at 9:58. I first noticed a problem when trying
> to watch it when part way through, getting the message "This
> recording is not yet available". I waited until the recording
> had completed, tried playing it again, and got back the message
> "The file for this recording cannot be found". Anybody else
> had failed recordings since upgrading. I'm hoping this is
> just a coincidence.

I've got same problems. Nothing in logs but I've missed couple of 
recordings so far. My backend hangs so that frontend and mythweb can't 
reach (they hang waiting for backend). 

> In the logs, I can't see any explanation. The "Started 
> recording" line is present, and then there are no repored
> errors until I attempt playback, whereupon there is:
> 2009-11-25 22:32:51.548 ProgramInfo, Error: GetPlaybackURL:
> '1004_20091125215800.mpg' should be local, but it can not be found.

Similar symptoms. I don't anything special from hangs either. I tried 
logging with -v most but mythcommflag get's badly out shape because I 
don't have teletext decoder configured. BTW is you distro mythbuntu? I 
upgraded mythbuntu from 9.04 to 9.10 and all hell broke lose.
> Cheers,
> 	Paul.

- Juhani
Juhani Rautiainen				jrauti at iki.fi

More information about the mythtv-users mailing list