[mythtv-users] Hauppauge HVR-4000

Erwin Panen erwinpanen at fastmail.fm
Thu Nov 26 17:06:12 UTC 2009


Thanks for replying.
Within MythTV - not far at all :-(
-     I'm working on two separate setups each residing within their own 
hd partition to keep things separated.
       Actually my goal is to get this to work with LinuxMCE, hence 
Kubuntu 0810 based.
       As I seem to also run into LMCE specific problems, I want to get 
it working on a stock Kubuntu 0810 too.
-    What do I have?
       I used liplianin drivers but am open to change to whatever will 
make this work.
       With the liplianin drivers in place, the firmware gets loaded, 
and the card is properly registered. (dmesg)
       From that point: Kaffeine will see dvb:0 and dvb:1 and will 
successfully scan dvb:1 (dvb-t) for channels.
       So Kaffeine viewing works with audio and image.
-      With dvb-utils -> scan I have managed to scan for channels > 
       I put this file in ~/.tzap/channels.conf but seem to be unable to 
get this information into MythTV.
-      Next when installing mythtv v0.21 I need to put in place a fake  
/dev/adapter1 next to existing /dev/adapter0
       all /dev/adapter/0/***1 devices are symlinked to the new fake 
/dev/adapter1/***0 device.
       Startup mythtv-setup gave me the usual quirks (admittedly I'm not 
a MythTV expert (yet :-) )
       When entering capture cards, I can select the DVB DTV Capture 
card (v3.x)
       with the symlinks in place, I can then change to DVB device: 1
       And here it ends.

At the moment I'm even delving into how to modify settings directly into 
mythconverg database.
I have webmyth installed too, so this can also help to make adjustments.

So resuming:
I'm looking for how to link /dev/dvb/adapter* correctly into mythconverg
and looking for how to get my channel.conf into mythconverg

If you need more information, let me know.


Stephen Robertson wrote:
> 2009/11/26 Erwin Panen <erwinpanen at fastmail.fm>:
>> Hi list,
>> I'm looking for confirmation of people who have the Hauppauge HVR-4000 up
>> and working.
>> Detail:
>> - dvb-s
>> - dvb-t (most important for me)
>> - what viewing solution used: mythtv? / other
>> I have the card recognized and registered (Kubuntu 0810).
>> Channel searching DVB-T works out of the box with Kaffeine.
>> Trying to get this card to work with MythTV v0.21
>> Thanks for your help,
>> Erwin
> What is not working for you? How far do you get when trying to use
> this within MythTV?
> Stephen.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20091126/b395d701/attachment.htm>

More information about the mythtv-users mailing list