[mythtv-users] ATI TV Wonder HD 600 USB Remote control

Patrick Doyle wpdster at gmail.com
Wed Nov 25 03:23:48 UTC 2009

Did any of you folks who bought the WOOT special a few weeks ago get
the remote to work?

If so, what did you do?

I'm using Mythbuntu 9.10.  I open up the Mythbuntu Control Centre and
tried to configure the remote.  The only ATI remotes I see are
"ATI/NVidia/X10 I & II RF Remote" and "ATI/NVidia/X10 RF Remote

I tried the first one, even though this remote has an LED on the front
and the USB stick has a suspiciously looking IR receiver on the side.
When I tested it with irw, the only buttons that seemed to do anything
were the up, down, left, right, and Home buttons.  Strangely though,
the volume up, down, and mute buttons seemed to control the volume.

There seems to be a slight bug in the Control Centre -- when I select
this remote and apply the changes, the panel displays as if no remote
were selected.  If I look in /etc/lirc/hardware.conf, I see:

REMOTE="ATI/NVidia/X10 I REMOTE="ATI/NVidia/X10 I & II RF Remote" II RF Remote"

If I fix that to read

REMOTE="ATI/NVidia/X10 I & II RF Remote"

Then the Control Centre displays the correct remote.
(It would seem that there is a bug in the code that updates the
REMOTE= line when the string being inserted contains the word

Anyway, I get the same behavior when I select the userspace driver.
(only 5 buttons reports by irw, but the volume can be controlled).

I've tried (or, more accurately, tried to try) a lirc.conf file I
found at http://lircconfig.commandir.com with the same results (which
makes me think that I didn't actually get the right lirc.conf file in
the right place.


More information about the mythtv-users mailing list