[mythtv-users] Video noise or distortion across very top edge of image

Johnny Walker johnnyjboss at gmail.com
Fri Nov 20 19:21:33 UTC 2009

Good to know - I'll update that when I get home.

Anyone know if I can accomplish that in Vista?

On Fri, Nov 20, 2009 at 1:16 PM, Kenneth Emerson
<kenneth.emerson at gmail.com> wrote:
>> I'm also familiar with nvidia-settings I've just never messed with
>> overscan.
>> I'll try this when I get home.
>> I'm also seeing the following in the dmesg on the backend:
>> [  128.035461] hdpvr 1-4:1.0: untested firmware version 0xf, the
>> driver might not work
>> [  128.333099] hdpvr 1-4:1.0: device now attached to /dev/video0
>> I assumed I had the latest firmware since my HD-PVR purchase was 1
>> week ago. Message threads seem to indicate that this message appears
>> if your firmware is too recent. Does anyone know what version 0xf
>> equates to and if I need to find a Windows machine to upgrade the
>> firmware on my HD-PVR with? The only windows machine in my house my
>> partner's laptop running Vista. Is Vista even a supported OS for the
>> firmware update or do I need to temporarily load XP on a spare
>> machine?
> Mr. Walker:
> I purchased my HD-PVR from Newegg about 2 months ago and it also came with
> 0xf firmware. I updated it using the enclosed CD and Haupaugge's web site.
>  It is now recognized by dmesg as 0x12 so I believe you are not using the
> most recent firmware.
> -- Ken E.
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list