[mythtv-users] One channel produces "killer" shows

John reidjr at btconnect.com
Fri Nov 20 10:31:43 UTC 2009

Kevin Bailey wrote:
> I have a weird problem that I haven't seen any mention of.
> I can play shows from all channels except for one - CBS.
> I thought I just had one bad recording but I've learned
> that all recordings of all shows on the channel are "bad".
> It doesn't hurt the frontend, but it makes the backend
> incapable of playing any other show until I re-start
> mythbackend. The backend doesn't hang; it responds and
> records, but just can't play anything.
> The backend log doesn't show much of anything when
> its trying to play.
> I've tried removing a recording rule and re-entering it.
> The new shows that it records kill it too.
> I assume there's something messed up in my database
> but I haven't a clue how to find or fix it.
> Anyone ?
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
I cant help, but I am trying to track down a similar problem. I am 
keeping my backend up to date with 0.22-fixes, on a mythbuntu 9.04 
install and am seeing pretty constant ( once a day) failures of the 
backend. Its not a segfault, and the backend stays up, but it stops 
responding to the frontend. Trying to track it down at the moment. I am 
suspicious that it is related to recording form one particular DVB-CARD 
channel as well, but that might be a coincidence.


More information about the mythtv-users mailing list