[mythtv-users] Jamu problem with Wipeout TV Series

Lindsay Mathieson lindsay.mathieson at gmail.com
Thu Nov 19 04:40:03 UTC 2009

On Wed, 18 Nov 2009 21:25:55 -0500, Doug Vaughan <r.d.vaughan at rogers.com>
> Lindsay,
>     I suspect that the issue is with your EPG data. I think the Wipeout 
> shows has no subtitle (episode name). Jamu is using the lack of a 
> subtitle to determine that a program (show) is a movie. Jamu even tries 
> to see if a "movie" may be a TV show but not when an override is used.
> This is a catch-22 as right now movies could be recognized when the 
> override number has 7 digits (IMDB#) but MythTV is moving to use TMDB#s 
> which can have anywhere from 6 to 1 digits and with no zero padding. 
> TVDB#s are 5 digits with zero padding and already overlap with TMDB#s.
> Please verify the assumption that your EPG data for "Wipeout" has no 
> subtitles (episode name).

Doug, I edited the database to replace all instances of the null wipeout
subtitle with 'Wipeout' (Confirmed via miythweb that this worked). I still
get the same result:

Found movie inetref (82226),[Wipeout (2009)]
1b-tmdb fanart for Movie not found(Wipeout)(82226)
No (fanart) for [Wipeout]
1b-tmdb poster for Movie not found(Wipeout)(82226)
No (coverfile) for [Wipeout]

Lindsay Mathieson

More information about the mythtv-users mailing list