[mythtv-users] Upgrade question

Michael T. Dean mtdean at thirdcontact.com
Wed Nov 18 20:11:04 UTC 2009

On 11/18/2009 07:10 AM, Robin Hill wrote:
> On Wed Nov 18, 2009 at 11:56:44AM +0000, Paul Gardiner wrote:
>> Would the 0.22 version of mythconverge_restore --change_hostname
>> successfully work on a 0.21 database?
> I suspect so, though I don't know for sure.  It'll certainly back up and
> restore 0.21 databases so I'd think it would manage the hostname change
> as well.

Yes.  The mythconverg_backup.pl and mythconverg_restore.pl scripts have 
absolutely no dependency on any version of MythTV.  You can use them 
with 0.18.1 or 0.13, should you find the need.  :)

As a matter of fact, if all goes well, I'll soon be committing some new 
features to the trunk versions that will likely be useful for 0.22-fixes 
users, so at that point, I'll recommend even 0.22-fixes users update 
their backup/restore scripts.


More information about the mythtv-users mailing list